ShipRush Desktop Security Token error

Incident Report for ShipRush

Resolved

This issue should be fully resolved. Users will need to do a full shutdown and restart of their shipping computer to get past the error, but the rest will be automatic. Thank you for your patience.
Posted Feb 16, 2026 - 10:06 PST

Monitoring

Development has released a fix for this issue, please try a shutdown and restart of your shipping computer, and you should be able to access ShipRush desktop again.
Posted Feb 16, 2026 - 09:09 PST

Identified

ShipRush Desktop is currently returning a security error for many users. Our development team is aware of the issue and working to resolve it now. We apologize for the trouble and will update here once it's resolved.
Posted Feb 16, 2026 - 07:59 PST
This incident affected: ShipRush Web.