FedEx servers returning various errors

Incident Report for ShipRush

Resolved

This issue should now be fully resolved.
Posted Jun 26, 2026 - 13:49 PDT

Monitoring

FedEx has released a fix for this issue, most users are able to rate and ship again successfully. If you are still seeing an error, please try again in a few minutes.
Posted Jun 26, 2026 - 12:09 PDT

Identified

FedEx servers are currently experiencing an major outage, returning errors for most users, including:
Error obtaining the FedEx communication token. Please check your credentials

FedEx support is aware of the issue and working to resolve it now.
Posted Jun 26, 2026 - 08:47 PDT
This incident affected: Carrier Functionality.